You are not logged in.

AggonyRom

Intermediate

Posts: 487

Location: Republic of Texas

Occupation: Tech Monkey

  • Send private message

26

Tuesday, February 27th 2007, 5:19am

the castle was needing some sprucing up. Looking good brother Lion!

Cheers Rom
___________________________________________________________________

Ride with Glory! Ride with Friendship! Ride with Honour!
Ride with the Brotherhood! The Brotherhood of Aggony

AggonyShields

Emeritus Vice Leader

Posts: 753

Location: Minnesota

  • Send private message

27

Tuesday, February 27th 2007, 6:00am

Ghost your no ghost :P :D
Phillipians 4:13 "I can do all things through him who gives me strength"

28

Tuesday, February 27th 2007, 8:48am

Thank you Rommel good to see you mate :D ru coming back to have a few battles with us ? every friday is Vi night ;)

Cu soon :)
-Let's Lock and Load!!

AggonyRom

Intermediate

Posts: 487

Location: Republic of Texas

Occupation: Tech Monkey

  • Send private message

29

Friday, March 2nd 2007, 5:07am

Quoted

Ghost your no ghost


OoooOOOOOoooohhhh!!! Im afraid until my mortal body can make it bak to the fields of glory I am doomed to haunt these castle walls m8 hehe! How late do you guys go on Friday knights? USA gmt makes it hard to meet up with yall.

That vi tourney sounds sweet tho. Hope you guys kick em good!
JAAAAAAAA!!! AGGONY!!!

Rom
___________________________________________________________________

Ride with Glory! Ride with Friendship! Ride with Honour!
Ride with the Brotherhood! The Brotherhood of Aggony

30

Friday, March 2nd 2007, 10:53pm

New data base. Good work. 8)

31

Saturday, March 3rd 2007, 1:52pm

Welcome Aonar good to see ya :P
-Let's Lock and Load!!

32

Tuesday, March 13th 2007, 4:52pm

Hail, mighty Aggonies


Thanks for link judge, and excelent site you have here .
and if the rest of you are scratching your head wondering who i am
my previous name was tigerwerewolf
is that the old rtkGawain , in an aggony suit ?
my my how things have changed including this darn patch installation
that i cant seem to figure out yet , anywhere i can find better detail instuctions ?, ive read all the read me, and got a basic grasp on what must be done but just cant get it yet . the uplload directions are a bit to breif for some one as computer iliterate as i am ;(


may your enemys fall in heaps of gore beneath your boots mighty ones
salute

Gawain

AggonyGawain

Posts: 305

Location: USA

  • Send private message

33

Tuesday, March 13th 2007, 5:01pm

Quoted

is that the old rtkGawain


It sure is. Hows it goin m8? Nice to see you here.

34

Tuesday, March 13th 2007, 6:29pm

greetings

Hey Gawain , its going great all but one thing , that stupid patch lol, i just got laid off so i get sit on me arss all day , anyhow , do i have to unistall the game ever time i install the patch incorectly ? because ive reinstalled now like 4 times i just cant get the patch to work ,ive tryed unpacking it in several differant folders now ,sometimes ill get the 1.1 in the corner on the options list ,but i still cant join games it keeps say nat negotiotion failed. any tips ?

Gawain

AggonyGawain

Posts: 305

Location: USA

  • Send private message

35

Tuesday, March 13th 2007, 7:01pm

You have to look for the patch in your mtw folder and then open it. I had the same problem till someone helped me out. The damn thing dont fix squat in mp anyway lol.

AggonyJudgee

Turkish JudgE

Posts: 1,163

Location: Nottingham, UK

Occupation: Virgin Media Tech

  • Send private message

36

Tuesday, March 13th 2007, 7:03pm

hey Werewolf glad u dropped by mate, are u playing mtw/vi or mtw2 ??? or both,

maybe u looking for a nice clan ;) :D
im sure u make an application here if u wish 8)
This is where we STAND and FIGHT,
This is where They DIE


37

Wednesday, March 14th 2007, 4:38am

patrch

salute , thanks for help gawain , but i think ive tried that , which folder the first main folder or in the data folder?? the read me said the data folder , ive reinstalled mtw2 but im waiting to try patch again until im sure ill get it right this time .

salute, judge ive had lost me connection for the last 6 to 9 months ,i can play mtw and vi i think but dont even have em installed on pc anymore ,since i changed my vidio card i couldnt get sp to work on vi or mtw so they been useless to me without a connection , but all that money i saved i did get mtw2 and it works fine all but the muti payer that is , #@!#&^#!@ patch problems , i would install the vi and mtw but figured there wouldnt be anyone in lobby so i havent yet.
i think until i get somegames under me belt i cant be much use to any clan , but which ever clan gets me past this patch problem would probly definatly get first dibs . hint hint ;) . and such a strong clan such as your selves wouldnt even consider me application untill i prove a little on the field . and i am humbly honored at your suggestiion but should probly hold off a bit before filling out any applications.
salute gentlemen

38

Wednesday, March 14th 2007, 8:40am

RE: patrch

yeap i try like you said gawain i put patch in mtw 2 folder and unzipped then setup , i got the 1.1 in the corner , but i dont think i can talk in the lobby , at least no one answers me , and i cant join games .im uninstalling and will try again tomorrow ?(

AggonyJudgee

Turkish JudgE

Posts: 1,163

Location: Nottingham, UK

Occupation: Virgin Media Tech

  • Send private message

39

Wednesday, March 14th 2007, 8:02pm

wehave the following aggonies on mtw2, im sure they will help you,

Lion, Gawain, Shields, Davudus, Okeenan, martin, and ex Tiger Pitfire ;)
This is where we STAND and FIGHT,
This is where They DIE

This post has been edited 1 times, last edit by "AggonyJudgee" (Mar 14th 2007, 8:03pm)


Martin

AggonyM.G

Posts: 53

Location: Poland

Occupation: Student

  • Send private message

40

Friday, March 16th 2007, 8:16pm

Hi Draegloth!
It is really strange.
You haven't been using mod, have you?

41

Saturday, March 17th 2007, 11:31pm

patch

Salute Martin ,

nope i havent installed any mods, and i got me patch from fileshare , i found a few more spots to get the patch , so i think i will try to download one from a diff site , maybe ive got a bad file , anyway still havent figured out the problem.
thanks for the concern m8, any more tips would be greatly appreciated

Social bookmarks

Rate this thread